http scanning with csc module

Unanswered Question
Aug 1st, 2008
User Badges:

Hi, thanks in advance for your help.

I am working with an asa 5510 which has an CSC module. Seems to work properly. But i have a problem. We have some web sites prohibited in the company. Between them is www.youtube.com. We need to allow access to this site for one pc. I have modified the access-list with the keyword "deny" in order to achieve this.

the user can access the page, but the page is not displayed correctly. The images inside the page are noy shown or appear like an "x".

I put my statment allowing the access at the begining of the access list. Even though, i have checked ( with the show access-list command) that still there are some hits with the ACE sending traffic to the csc (which apperas below the ACE allowing access to the web page). If i add the keyword "inactive" to the ACE sending traffic to the csc (i deactivate for a moment the ACE), the web page is displayed correctly.

Does anyone know how can i solve this?

(I hope you understand my english)

I am attaching the related configuration

Best regards



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
robertson.michael Sat, 08/02/2008 - 18:04
User Badges:
  • Silver, 250 points or more

Hi,


What version of code are you running on the CSC module? ('show module 1 detail' on the ASA will tell you this if you are not sure).


Try upgrading to the latest version of CSC software (6.2.1599.3) and see if this solves your issue. As always, it is a good idea to backup both your CSC configuration (Administration>Configuration Backup in the Trend Micro Administration GUI) and your CSC activation keys (Administration>Product License) before performing any upgrades in case something goes wrong.


Here is a link to the upgrade procedure:

http://www.cisco.com/en/US/docs/security/csc/csc62/administration/guide/csc6.html#wp1041908


-Mike

Actions

This Discussion