2600 WIC 1T to 2521 async serial, down/down

Unanswered Question
Aug 2nd, 2008

I have a 2611 with a 1T WIC connected to a 2521's async serial port, however the status on both ends for the interface is always "down/down".

I've ruled out the cable being bad by connecting it to serial0 (sync port) on the 2521 and it went right up. I don't think the serial2 (the async port) is bad because it passes POST and I get the same results if I try it on serial3 (another async port). I've double checked the DCE end of the cable is plugged into the frame relay switch and the DTE end is on the 2611.

I've tried changing the port to run in sync mode with "physical-layer sync" and restarting both routers, but it stays in "down/down". Am I missing something?

The frame relay switch is running IOS 11.3(11a).

Attached are a couple files with some output and the frame relay config file.

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sat, 08/02/2008 - 11:42

Hello Michael,

it looks like that the cabling is not correct see:

DCD=up DSR=up DTR=down RTS=down CTS=up

the serial 2 is not receving the leads (signals) from the remote end :

DTR = Data Terminal Ready

RTS= Ready to Send

you need the physical-layer sync on the interface but the show tells that it is already in sync mode:

Serial2 is down, line protocol is down

Hardware is CD2430 in sync mode

probably it is the default on the C2521.

Take care of the frame-relay lmi I'm not sure that the C2521 is auto-sense capable(however it is not related to the current issue)with that old release.

Hope to help

Giuseppe

mlaforest Sat, 08/02/2008 - 12:49

Hi Giuseppe, thanks for the reply.

The port defaulted to async mode, I put it into sync mode with the "physical-layer sync" interface subcommand.

The cable is a Cisco DB60 serial crossover. I have tried this cable on the sync ports (serial 0-1) and it works, but I'm having trouble getting it to connect on the async ports (serial 2-3).

Do I need a different kind of cable for the async ports even if I manually put them in sync mode with the "physical-layer" command?

Thanks again.

mlaforest Sun, 08/03/2008 - 13:57

> it looks like that the cabling is not correct see:

>

> DCD=up DSR=up DTR=down RTS=down CTS=up

I feel pretty dumb now, I had one end of the cable in upside down. When I fixed it the link came right up. Thanks again.

Actions

This Discussion