Cisco Unity Express Failed

Unanswered Question
Aug 2nd, 2008


I upgraded my CUE to version 3.2 and after it stated all successful I rebooted the service module and now it constantly says that it has failed. I tried to reload and keep getting this status.

SC-RTR#service-module service-Engine 0/1 statu

Service Module is Cisco Service-Engine0/1

Service Module supports session via TTY line 258

Service Module is trying to recover from reset/shutdown

Service Module heartbeat-reset is enabled

Service Module status is not available

Is there any other way to try and recover the module


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jbarcena Thu, 08/07/2008 - 06:54

Reloading the router should have fixed the problem... but if you have tried that perhaps you coulds try unplugin the router leave it for a minute and then plug it back...

david.vanherck Wed, 04/29/2009 - 04:07

Thanks for the info! My CUE was stuck in a loop after I tried to do a clean install. After unplugging it, leaving it for a minutes aside and re-insert it and now I can reinstall the soft :-)



chadlincoln Wed, 04/29/2009 - 05:25

When you reload the router by the reload command, it doesn't power down/reload the CUE module. To reload the CUE module, put in:

service-module integrated-Service-Engine 0/0 reset

Where the 0/0 is the slot your CUE module is in.

Please rate if this helps.


This Discussion