clear lwapp

Unanswered Question
Aug 4th, 2008

I have 2 Lightweight APs which were prepped using the lwapp commands to get it registered with a WLC. They did register with they 4402 controller but they now have lost their registration and I am trying to issue the "clear lwapp private-config" command which results in "ERROR !!! Command is disabled"

Cisco documentation describes this but does not say how to overcome it.

Can anybody tell me how to proceed please.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Rob Huffman Mon, 08/04/2008 - 04:38

Hi Ian,


Here is why the command may be locked;


***The LAP was previously registered to a WLC, but the username/password was not changed from the default



So try this;


Once your LAP successfully registers with the WLC, the static LWAPP configuration commands (discussed in the previous section) are locked out and are no longer accessible. In order to re-enable the commands, you must have set the username and password while the LAP was joined to the previous controller.


When the LAP is registered to a controller, use this controller CLI command to set the AP's username and password:


config ap username password



From this doc;


http://www.cisco.com/en/US/products/hw/wireless/ps430/products_tech_note09186a00808e2d27.shtml


Here is a thread that discusses a recovery process;


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&topicID=.ee6e8b8&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbf883c



Hope this helps!

Rob


Actions

This Discussion