UCCX 5 vs 6 (and 7)?

Answered Question
Aug 4th, 2008

I read another post that UCCX is a special release for older versions of Call Manager, but can't find a Cisco doc that explains it.

We'll be running UCCM6, so I want to confirm that we want UCCX5 (not 6)?

Also has Cisco made any comments about the future release of 7? I heard it's in beta? And it might support VMware?

I have this problem too.
0 votes
Correct Answer by Chris Deren about 8 years 4 months ago

It's bundled.

Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Chris Deren Mon, 08/04/2008 - 05:13

You are correct UCCX 6.0 is only for CM 4.3, and belive it or not has less features than 5.0 which is compatible with Appliance based CM such as 5.X and 6.X. UCCX 7.0 is Early Field Trials and should be available with the release of CM 7.0 somtime early Fall. It will not support VMWare at this time, I have not even heard rumors that that will ever be the case, and at some point maybe 8.0/9.0 it will be converted to appliance. The only voice application that is supported on VMWare is UCCE PGs in either 7.5 or 8.0.

HTH, please rate helpful posts!

Chris

billmatthews Mon, 08/04/2008 - 06:03

Thanks Chris!

So just to clarify, UCCX5 is not appliance based? My quote from my reseller has it running on MCS-7825 hardware. I see from the Data Sheet that it requires W2K3, but I don't see that my reseller is quoting us a W2K3 license.

Chris Deren Mon, 08/04/2008 - 06:04

No it is not. It requires Windows 2003 Cisco version (i.e. 2003.1.2a which ships with all new UCCX 5.0 media.

HTH, please rate all useful posts!

Chris

billmatthews Mon, 08/04/2008 - 06:06

Does Windows 2003 Cisco version require a license from Microsoft, or is it bundled with the UCCX purchase?

Actions

This Discussion