Error upgrading the firmware from 3.0 to ny version on WLC

Unanswered Question
Aug 4th, 2008

Hi All,

Please help me on this issue:-

I am currently running 3.0 version on my WLC 4402 and i want to upgrade it to the latest versions. I am following the correct procedure mentioned in the cisco link but its failing.

The error is TFTP Path is getting as:c:\temp\/ error and the firmware is not getting uploaded,

Plz see the snap shot and let me know what am i doing wrong.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
krishanmistry Mon, 08/04/2008 - 13:24

change your file path, by deleting c:\temp\/ and just use /.

TFTP Path = /

Hope this helps.

usmanshariff2008 Mon, 08/04/2008 - 21:06

Hi Krishan,

TFTP Path=/ :- It takes automatically.

I have tried both ways as mentioned below


(Controller) # Transfer download path c:\temp\



(Controller) # Transfer download path c:\temp

But the result is same nothing happens. Kinbdly let me know why is this happening.

Thanks in advance.

krishanmistry Tue, 08/05/2008 - 01:24

I would not use c:\temp just make sure that you point your tftp server to the folder where the file is:

(Controller) # Transfer download path /

krishanmistry Tue, 08/05/2008 - 01:26

also make sure that your tftp server supports files of a 30Meg, tftpd32 is a good tftp server.

usmanshariff2008 Tue, 08/19/2008 - 00:54

Hi Kris,

Still i am facing the same problem.Now i have downloaded the tftpd32 and I tried connecting via the Service Port interface which has a different IP address. I conneced to the controller via the console cable to issue the commands but it still will not transfer. I can ping the tftp server from the Controller. I used the paths specified , ie , "." and "./" but stil the result is same.

Kindly let me know if there is any thing missing?

Thanks in advance.



This Discussion



Trending Topics - Security & Network