MARS.. Filesystem crashed..

Unanswered Question

Hi guys, great news that my MARS 100 got its file system crashed. Don't know how, but Cisco TAC has recommended that i should upgrade the version from 4.2.x to 4.3.x.

Although i lost my configs, but i'm happy that this way i'll get my hands on reimaging as i was planning to do just ios update to 6.x.x on september end.

Just for information,

Today when i was unable to visit MARS through GUI, i tried to access through CLI, but it was saying "command not known" sort of message on every command like version, pnstatus etc.

I reloaded the MARS machine and got following on startup


Inode 566020 (…) has a bad mode (00).


Then it says

Give root password for maintenance.

(or type Control-D for normal startup)

I tried every password, but i guess root password is different than pnadmin ?? and is transparent from customer ?? so i called in TAC and here you, i m ready for a re-imaging ;)--

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
mhellman Tue, 08/05/2008 - 04:36

Did you verify that there isn't a hardware problem, like a bad disk? You might physically inspect the appliance to see if any of the disks have an amber? (non green) light.

No, thats not the case, as all 3 of the lights on each disk are green, but the thing that has started me to worry is that creating Oracle database phase is taking more than a usual time, i mean i waited for like 3 hours, but no response, so i restarted the whole process (because before that there were lot of warnings of "segment no found" on java and other stuff".

Now that i have gone through this again, i m again on the same screen of creating Oracle database, with a FAILED message on "Finding module dependencies.

I am doing 4.3.5.

mhellman Tue, 08/05/2008 - 05:12

Well, the green lights don't rule out a hardware problem (or even a hard disk problem). You might try downloading and burning another ISO just to make sure the one you have isn't bad. You could try booting from a Linux CD and run some low level tests on disk and memory. Or, you could just tell Cisco they need to replace your broken appliance;-)


This Discussion