Power Issues on Cat 6513

Answered Question
Aug 5th, 2008

We have a cat 6513 that has two 6000w power supplies installed. They only show up as being 3780w each. This is forcing me to run in combined mode. The are plugged into 240v so I think they should run at 6000w so I can have power redundency.

The show power is below and I would be greatful for any help.

CoreSw1_6513#show power

system power redundancy mode = combined

system power total = 6300.00 Watts (150.00 Amps @ 42V)

system power used = 4969.02 Watts (118.31 Amps @ 42V)

system power available = 1330.98 Watts (31.69 Amps @ 42V)

Power-Capacity PS-Fan Output Oper

PS Type Watts A @42V Status Status State

---- ------------------ ------- ------ ------ ------ -----

1 WS-CAC-6000W 3780.00 90.00 OK OK on

2 WS-CAC-6000W 3780.00 90.00 OK OK on

Pwr-Allocated Oper

Fan Type Watts A @42V State

---- ------------------ ------- ------ -----

1 WS-C6K-13SLT-FAN2 298.20 7.10 OK

Pwr-Requested Pwr-Allocated Admin Oper

Slot Card-Type Watts A @42V Watts A @42V State State

---- ------------------ ------- ------ ------- ------ ----- -----

1 WS-X6148-RJ45V 100.38 2.39 100.38 2.39 on on

2 WS-X6148-RJ45V 100.38 2.39 100.38 2.39 on on

3 WS-X6348-RJ-45 100.38 2.39 100.38 2.39 on on

4 WS-X6348-RJ-45 100.38 2.39 100.38 2.39 on on

5 WS-X6148-RJ45V 100.38 2.39 100.38 2.39 on on

6 WS-X6148-RJ45V 100.38 2.39 100.38 2.39 on on

7 WS-SUP720-BASE 315.00 7.50 315.00 7.50 on on

8 WS-SUP720-BASE 315.00 7.50 315.00 7.50 on on

9 WS-X6748-GE-TX 325.50 7.75 325.50 7.75 on on

10 WS-X6148-GE-45AF 111.30 2.65 111.30 2.65 on on

11 WS-X6148-RJ45V 100.38 2.39 100.38 2.39 on on

12 WS-X6148-RJ45V 100.38 2.39 100.38 2.39 on on

13 WS-X6148-RJ45V 100.38 2.39 100.38 2.39 on on

Inline Inline Inline

Pwr-Requested Pwr-Allocated Local-Pwr-Pool

Slot Card-Type Watts A @42V Watts A @42V Watts A @42V

---- ------------------ ------- ------ ------- ------ ------- ------

1 WS-F6K-PWR 277.20 6.60 277.20 6.60 34.44 0.82

2 WS-F6K-PWR 258.30 6.15 258.30 6.15 34.44 0.82

3 WS-F6K-PWR 289.80 6.90 289.80 6.90 34.44 0.82

4 WS-F6K-PWR 270.90 6.45 270.90 6.45 34.44 0.82

5 WS-F6K-PWR 289.80 6.90 289.80 6.90 34.44 0.82

6 WS-F6K-PWR 277.20 6.60 277.20 6.60 34.44 0.82

10 WS-F6K-GE48-AF - - - - 34.44 0.82

11 WS-F6K-GE48-AF 270.90 6.45 270.90 6.45 34.44 0.82

12 WS-F6K-GE48-AF 277.20 6.60 277.20 6.60 34.44 0.82

13 WS-F6K-GE48-AF 144.90 3.45 144.90 3.45 34.44 0.82

CoreSw1_6513#

I have this problem too.
0 votes
Correct Answer by garytayl about 8 years 3 months ago

I have seen similar behavior but using CatOS, and it was caused because of minimum software wasn't being used also, by chassis limitation but this is not your case. Make sure you are meeting minimum sofware requirements before moving forward:

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/release/notes/OL_4164.html#wp2567074

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
garytayl Tue, 08/05/2008 - 10:02

According to previous link, minimum software for WS-CAC-6000W is 12.2(18)SXD

j98me2 Tue, 08/05/2008 - 10:08

Thanks for the help, I will give it an upgrade and see what happens.

Actions

This Discussion