ATM0/0 wont ping anymore

Unanswered Question
Aug 5th, 2008

I have been working at a client site on a 2611 XM router. This router is a Border router in a developmental environment. It does have a DSL connection to the Internet, and 1 valid routable public IP address.

I have a BVI1 interface configured on this router to handle the IP address provided by our Internet Service.

Last week I successfully could ping not only the IP address configured on our BVI1 interface, but could also ping the GW provided by our Internet Service as well as any other Public IP address.

Today i came back to the client site, and now I cannot even ping the IP which is configured on the BVI1 interface.

i have tried performing "SHUT, then NO SHUT. I have tried this on both the ATM0/0 and on the BVI1. Nothing seems to work.

I have inspected the configuration over and over. The ATM0/0 is assigned to bridge-group 1. bridge-group 1 is assigned to ieee and assigned to route ip.

Same exact configuration as last week ( I am sure I did a wr mem last week once I had this working anyhow).

Does anyone have any recommendations as to why this once working configuration now will not even ping its own BVI1 Ip address?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion