AIR-AP1121G-A-K9 with ACS Server Implimentation - Auth works DHCP Doesn't

Unanswered Question
Aug 5th, 2008
User Badges:

I have a AIR-AP1121G-A-K9 Access point that we are configuring with a cisco ACS 4.2 server pulling from active directory. Currently we authenticate fine but we can't get a DHCP address. The code on the ap 1121 is c1100-k9w7-tar.123-8.JEA. We a vlan 10 which has all the correct ip-helper info before wired vlan 10 hosts get an ip. The SSID on the ap is configured for vlan 10 but the managment ip of the ap is on vlan 500. I can always put in the native vlan 500 config. Here is how the switchport for the ap is configured.


MDF_3750#show run int fa1/0/48

Building configuration...


Current configuration : 131 bytes

!

interface FastEthernet1/0/48

switchport trunk encapsulation dot1q

switchport trunk native vlan 500

switchport mode trunk

end


MDF_3750#


Is the issue with the code on the ap? I heard about a dhcp issue with these ap's. Thanks


Jason

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 08/05/2008 - 16:31
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Well it looks like you did as much as you can. I would try to do this next. Configure a temporary dhcp on the access point and see if you can you get an IP Address. Also place a sniffer and monitor the port to see if you can see any request or replies. Other than that, you can always try to load a different IOS version and see if that works for you.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode