CUE VoiceMail Wrong Timing

Unanswered Question
Aug 5th, 2008

Hi All,

Recently I noticed the problem with voicemail messages. The recorded message says “you have one new message, recorded at 3 am” when it means 3 pm.

The time and date and NTP are all correctly configured. It was actually working fine initially.

I tried to change the Time-zone to another zone with 12 hours difference. After reloading the CME, I still get the same wrong time report in the voice messages. This means the time-zone setting has no effect on the voicemail application.

Has anybody had similar problems? How to address this issue?

Many thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
irisrios Mon, 08/11/2008 - 05:59

To synchronize Cisco Unity Express (CUE) time with Cisco CallManager Express time, configure these:

On Cisco CallManager Express:

configure terminal

ntp master 1


On Cisco Unity Express:

configure terminal

ntp server prefer

clock timezone


write memory

Reboot the CUE module.


This Discussion