Wake On LAN unable to work across multilayer network.

Unanswered Question
Aug 6th, 2008


We have a pretty standard network, with distinct data, core, distribution and access layers. The data centra, core and distribution layers are all layer 3, with Layer 2 at the access layer.

The WOL server (Alteris deployment server) is on a vlan on the data centre.

All access layer gateways (across resilient distribution layer devices using HSRP) have ip help addresses configured for the WOL server. All routed interface between the data centre and the distribution layer have ip directed-broadcast enabled with an access list permitting only UDP from the host WOL server to "any" (until we can get it working I am not locking the port down).

I know Alteris uses udp port 402 for WOL packets so I have also configured port forwarding on all routers for this port.

Yet the WOL packet doesnt appear to be reaching the distribution switches, it doesnt even reach the first hop gateway at the data centre (access list logging).

Can anyone shed any light on this because I am at my whits end.

Thanks in advance.

Incidentally, the solar winds WOL tool works fine, because this work by also using the the subnet information in the WOL broadcast i.e if you want to wake up a client on Vlan 68 ( / 24) send a broadcast to

However Alteris sends an "all networks, all broadasts" packet.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cbeswick Wed, 08/06/2008 - 03:46

Can anyone help with this ?

Has anyone else deployed the Wake On Lan feature within Alteris or another tool successfully that uses an all networks broadcast instead of a directed subnet broadcast ?

cbeswick Wed, 08/20/2008 - 23:05

I have still been unable to get this working. Can anyone provide any assistance ?


This Discussion