7921 Ring for second call

Unanswered Question
Aug 6th, 2008


i tried the feature Ring Setting (Phone Idle) on the Phone/Line configuration.

I use CUCM 6.1.

On a 7961 there is no problem. I ot a call active. The second call was incoming. Phone begin to ring.

I have no shared line. Only one line on a phone.

When i try this on a 7921 with FW 1.1.1, setting this feature e.g. to Ring Once, there is no effect. Changing this, there is also no effect.

Is there some additional configuration to do?

Thanks for help


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Wed, 08/06/2008 - 04:37

Hi Christian,

Have you tried changing the Setting;

Ring Setting (Phone Active)

This should be the one that comes into play on a second call :)

Hope this helps!


CHRISTIAN END Wed, 08/06/2008 - 04:52

Hi Rob,

yes i tried all of these settings. I also tried to enable it in the service Parameters global.

But nothing happens :(

Is there another bug?

CHRISTIAN END Tue, 08/12/2008 - 00:35


once more i tried to get this thing working. But the only success i got is the little low noise beep when a second call is incoming.

I believe that the loud ring tone is not working for security reasons. When i'm on the phone and got the phone near to my ears and a second call comes in, the ring is to much for some ears :)

So let's see... Has anyone a workaround for this problem? A louder "low noise" beep? Or a beep that you hear more than one time? Or a normal loud ring tone for the second call incoming.

A lot of thanks for your help...




This Discussion