LMS 3.1 - Enable Auto Mode in CM

Unanswered Question
Aug 6th, 2008


After discovering some first nodes (4 nodes) I want to manage them automatically in CM and start the Data Collection.

But it does not work! I activated the button "Enable Auto Mode" -> "Manage All Devices" in the Device Management settings.

Now I thought it is a workaround to use the option "Manage By Groups" and activate all the groups in the list.

But with this option a funny window was opened which said, that there are 6121 new devices to manage with this rule.

It is only one new device and three old (managed) devices.

This workaround does not work because the new device will not be managed after using the group-option.

I can manage the devices by using the "Include Device" button but it is not so useful for my constellation.

Thank you for your help!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 08/06/2008 - 08:26

If you go to Campus Manager > Admin > Data Collection > Mode and Policy Settings, and check the Enable Auto Mode box along with the Manage All Devices radio button, Campus will attempt to manage all devices in DCR once Campus Data Collection is run. Therefore, once auto mode is enabled, go to Campus Manager > Home, and click Start Data Collection.

When you say this is not working, I assume you mean the four new devices in DCR are not being added to the Topology Map? If so, check the ani.log after running Data Collection, and look for errors related to these missing devices.


This Discussion