Cisco IP SLA operation

Unanswered Question
Aug 6th, 2008


I am trying to set up IP SLA configuration tool between 2 sets of Cisco Routers.

Set 1 is from Dublin to Cork

(Dublin IOS c7300-a3jk91s-mz.122-31.SB3.bin to Cork Cisco c2800nm-entservicesk9-mz.124-7a.bin with ip sla monitor responder enableD). This Set 1 on my Management platform Concorde works and I get graphs.

Set 2 is from Dublin to Limerick

(Dublin IOS c7200-advipservicesk9-mz.124-9.T.bin to Limerick Cisco c2800nm-entservicesk9-mz.124-7a.bin with ip sla monitor responder enableD). This Set 2 on my Management platform Concorde does not work and I get an error saying no data available.

Both Sets are identically setup on Concorde but Set 2 does not work. The only difference is the fact that the non-working node is on a higher IOS than the other Dublin router.

Does anyone have any ideas or is there anything else I need to enable on Set 2 nodes to get this working?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 08/06/2008 - 12:47

It would be helpful to see the IP SLA configuration from the failing Dublin router. The output of show ip sla conf and show ip sla stat would also be good to see.

maryodriscoll Wed, 08/06/2008 - 23:57

There is no SLA config on the Dublin router(either Set 1 or Set 2) just on the remote ends. The only sla config on the remote ends is the command ip sla monitor responder. Concord than measures the ping responses /jitter from Dublin to the remotes and displays the results in a graph. This does not work on any of Set 2 devices.

Joe Clarke Fri, 08/08/2008 - 11:53

There has to be some configuration for Concord to monitor it. It may not show up in the running config if it was setup using SNMP. However, the show commands I mentioned will return some useful information.

maryodriscoll Thu, 08/21/2008 - 06:09

Ignore all my previous posts - IP connectivity was working one way but not the other. All resolved now...Sorry for wasting your time....And yes there was sla config on the device!


This Discussion