CUCM 6.1 installation on VMware server 1.0.6

Unanswered Question
Aug 6th, 2008
User Badges:

Hi All,

Yes, I know that VMware deployment of CUCM is not supported by Cisco but nevertheless...

I am trying to build a CUCM 6.1.1.2000-3 Pub for my home test lab. I am using VMware server 1.0.6 build on Windows 2003 SP2 server. When I am installing CUCM a strange thing happens that I have never seen before during multiple installations.

When the installation script reaches the Security Configuration step it goes through it for a while and after approximately 30 seconds it says "Errors" and then switches to another screen that says "Security Configuration Failed (1)". When after this you click OK the system returns you back to the Database Access Security Configuration screen and expects you (as far as I understand it) to change the Database Access password. I have tried different combinations for the password but all of them have returned the same error. I have spoken to a number of my collegues who are using different VMware build for CUCM 6.1 but nobody knows what the problem is and nobody has seen this before.

Any idea what it could be??? Any advice will be much appreciated! Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
irisrios Tue, 08/12/2008 - 06:04
User Badges:
  • Silver, 250 points or more

Use static IP addresses for the CallManager servers. If static IP addresses are not possible, then make sure there is a DHCP server installed that the CM can find. Try to change the IP address and you can be able to continue the installation process. bug: CSCsd29245


Alexander.Khlem... Wed, 08/13/2008 - 00:06
User Badges:

I did use static IP address for the CUCM. The only other thing - I used the NAT network configuration option on VMware and accordingly used the IP address given to me from the NAT network range. I'll try other options for the vmware network configuration. Thanks.

Actions

This Discussion