Chad Stachowicz Wed, 08/06/2008 - 21:12
User Badges:
  • Silver, 250 points or more

no it is not, slips are from misconfigured clocking, and should be at 0.


can you explain your situation so we can help you clock it?


HTH,


Chad

bschear Thu, 08/07/2008 - 05:23
User Badges:

They have a site to site data T1 and voice PRI coming into the router. Here is config info etc.



T1 0/1/0 is up.

Applique type is Channelized T1

Cablelength is long gain36 0db

Description: PRI Circuit

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20060623, FPGA: 20, spm_count = 0

Framing is ESF, Line Code is B8ZS, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (335 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

24 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

24 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 37 15 minute intervals):

2 Line Code Violations, 2 Path Code Violations,

2435 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

2435 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 12 Unavail Secs



controller T1 0/1/0

framing esf

linecode b8zs

pri-group timeslots 1-24

description PRI Circuit


interface Serial0/0/0

bandwidth 1544

ip address 192.168.3.2 255.255.255.252

encapsulation ppp

no ip mroute-cache

service-module t1 timeslots 1-24

service-policy output VOICE-POLICY

!

interface Serial0/1/0:23

no ip address

encapsulation hdlc

no logging event link-status

isdn switch-type primary-ni

isdn incoming-voice voice

isdn map address .* plan isdn type unknown

no cdp enable

Rajesh Revuru Thu, 08/07/2008 - 06:54
User Badges:
  • Silver, 250 points or more

Hello:


You have to check the network clocking. Do "show network"


Slip seconds are usually caused because of clocking b/n router and carrier. Slip secs will result in poor voice quality.




Ayodeji Okanlawon Thu, 08/07/2008 - 07:19
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Usualy this is due to inproper clocking configuration..


You need to have these lines in your config.


network-clock-participate wic 0

network-clock-select 1 T1 0/0/0 ..


You should configure to suit your controller slot numbers...



Actions

This Discussion