Update to RME 4.0.6, now inventory problems.

Answered Question
Aug 7th, 2008

Joe Clarke, We recently updated to CS 3.0.6 and RME 4.0.6 and we now have the inventory collection problem (RICS0001:Internal Error/ASA Error - 193) on 24 of our 465 devices. I've done some reading and it seems that CSCse52700 should not be an issue with RME 4.0.6 and I'm not entirely sure that your patch for CSCsm97530 will also work for pre RME 4.1.x.

Can you please verify that your patch for CSCsm97530 will work with RME 4.0.6.

Many thanks.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 5 months ago

Yes. Your engineer can contact me directly if they can't find it.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rayquayle Thu, 08/21/2008 - 20:50

Joe, we have another section that deals with TAC, so I asked them to get me the patch for bug CSCsm97530. What they got me was rme4.0.6-sol-CSCsq223991.0.tar We are on Solaris. I'm new to this game, but I would have thought that the patch would have the same number as the bug, no? Did they get me the right patch?

Thanks again.

Joe Clarke Thu, 08/21/2008 - 21:00

No, the patch comes as part of an RME 4.0.6 care package which contains fixes for a few bugs. The included README will explicitly list CSCsm97530. The patch for CSCsq22399 is a WLC configuration patch.

rayquayle Thu, 08/21/2008 - 21:02

Wow, that was quick! So the easiest thing is to have our folks ask TAC for the RME 4.0.6 care package?

Correct Answer
Joe Clarke Thu, 08/21/2008 - 22:30

Yes. Your engineer can contact me directly if they can't find it.

rayquayle Wed, 09/10/2008 - 01:39

Joe, we finally got the patch and it worked as advertised. Many thanks.

Actions

This Discussion