LMS2.6 integration with Cisco ACS

Answered Question
Aug 7th, 2008
User Badges:

Hi all,


Does anyone know where I can find instructions to integrate ciscoworks lms2.6 with ACS v4.1? I've only been able to find info on integrating lms3.0.



Correct Answer by Joe Clarke about 8 years 8 months ago

ACS integration with LMS 2.6 is only supported up to 4.0. Attached is an HTML document that TAC uses as a rough guide on setting up ACS integration. Many of the steps documented at http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps2425/prod_white_paper0900aecd80613f62.html apply to LMS 2.6 and ACS 4.0 except for the fact that with LMS 2.6, you must create the Super Admin group in ACS manually.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Thu, 08/07/2008 - 09:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

ACS integration with LMS 2.6 is only supported up to 4.0. Attached is an HTML document that TAC uses as a rough guide on setting up ACS integration. Many of the steps documented at http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps2425/prod_white_paper0900aecd80613f62.html apply to LMS 2.6 and ACS 4.0 except for the fact that with LMS 2.6, you must create the Super Admin group in ACS manually.



Attachment: 
Anonymous (not verified) Thu, 08/14/2008 - 08:54
User Badges:

Hi jclarke, I have LMS 2.6 and want to integrate with ACS version 4.1(1) build 23


is it possible? If not, do I need to upgarde the LMS to 3.x?


Thanks,

yanic

Joe Clarke Thu, 08/14/2008 - 09:08
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You need to upgrade to LMS 3.0 for this to be officially supported.

Actions

This Discussion