Cisco IP Phone 7961

Answered Question
Aug 7th, 2008

When i lift the handset off the cradle the speaker light illuminates automatically, when I press the speaker button to disable it terminates the incoming call. Any ideas on how to disable this feature would be greatly appreciated.

I have this problem too.
0 votes
Correct Answer by rob.huffman about 8 years 5 months ago

Hi Garland,

I'm 99% sure its RMA time for these phones. This is most likely a problem with the Hookswitch. After deploying Cisco IP Phones for the last few years we (and many others) have found this to be the most common hardware problem.

There is a "Best Practice" for cleaning the Hookswitch contacts (link below) that does work on occasion. Usually the phone has to be replaced/RMA'd.

Best?? Practices for Cleaning and Troubleshooting Cisco IP Phone Hookswitch

From this interesting Tech note;

http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a00801c0810.shtml

There was also a problem with the 7.2 phone firmware that caused similar looking symptoms for the 3rd generation phones like the 7970/7961/7941. This could be rectified in the short term by booting the phone. If your issue can be fixed by resetting the phone and you are running 7.2 firmware, let me know and I will find you the Bug.

Hope this helps!

Rob

Correct Answer by tim.giles about 8 years 5 months ago

This isn't a feature, sounds like the phone is faulty more than anything. Does this happen on all the phones or just this one?

You can also go into the phone configuration in CallManager (use the MAC address or line extension to find it) and check the "disable speakerphone" option.

Please rate useful posts...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
tim.giles Fri, 08/08/2008 - 07:37

This isn't a feature, sounds like the phone is faulty more than anything. Does this happen on all the phones or just this one?

You can also go into the phone configuration in CallManager (use the MAC address or line extension to find it) and check the "disable speakerphone" option.

Please rate useful posts...

garlandtaylor Fri, 08/08/2008 - 07:48

I found the culprit. Your correct, the phone is indeed faulty. I had to press/release the button that activates the handset repeatedly and I finally would get a dial tone. Thanks....

tim.giles Fri, 08/08/2008 - 12:13

Please can you save this as resolved so people don't look at irrelevant info on the forum...

Thanks...

Correct Answer
rob.huffman Fri, 08/08/2008 - 07:44

Hi Garland,

I'm 99% sure its RMA time for these phones. This is most likely a problem with the Hookswitch. After deploying Cisco IP Phones for the last few years we (and many others) have found this to be the most common hardware problem.

There is a "Best Practice" for cleaning the Hookswitch contacts (link below) that does work on occasion. Usually the phone has to be replaced/RMA'd.

Best?? Practices for Cleaning and Troubleshooting Cisco IP Phone Hookswitch

From this interesting Tech note;

http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a00801c0810.shtml

There was also a problem with the 7.2 phone firmware that caused similar looking symptoms for the 3rd generation phones like the 7970/7961/7941. This could be rectified in the short term by booting the phone. If your issue can be fixed by resetting the phone and you are running 7.2 firmware, let me know and I will find you the Bug.

Hope this helps!

Rob

Actions

This Discussion