CME upgrade issue

Unanswered Question
Aug 7th, 2008
User Badges:

Hi


I have a CME 2801 which in y lab which has 3 ip phones connected to it. the settings are configured and i can make calls between the three phones. now i tried to upgrade my IOS from (C2801-SPSERVICESK9-M), Version 12.3(11)XL, to SPSERVICESK9-M), Version 12.4(11)XW8, after the upgrade everythin works fine exactly as it was previously, but when i try to make any configuration changes like if i try to nter the telephony mode, or if i try to set up telephony service again using the telephony-setup command it does not seem to recognize the command... i dont understand why this is happening.. i switched back to th previous one and then tried the upgrade a couple of time but it gives the same problem.. plz help me out.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jonesm111 Thu, 08/07/2008 - 11:58
User Badges:

I ran into this once before..


I ended up having to do a write erase (twice), reloading and reconfiguring from scratch.


---Mike

mohammedanasshaikh Thu, 08/07/2008 - 12:02
User Badges:

That means you earsed the startup completely... got the router to factory settings and the installed the latest IOS as fresh or did u upgrade form the previous one. ... hope there is some other solution to this... does any one know what it would be?

jonesm111 Thu, 08/07/2008 - 12:05
User Badges:

I installed the latest IOS fresh .. and yes, it will erase the startup..


Make sure you copy your config to tftp or at least to a notepad file..

Actions

This Discussion