LMS 3.0 Dec 2007 Patch Error

Answered Question
Aug 7th, 2008
User Badges:

After months of development and testing in our labs, we've finally recieved our LMS licenses and started the installation on our main network.


We aren't installing LMS 3.1 because this hasn't been through our labs yet, hence we're sticking with 3.0 + Updates/Patches.


LMS 3.0 has installed fine, however during the install process of "LMS 3.0 Dec 2007" update, we've hit the following error:


An error has occurred during the move data process - 105


Looks like during the IPM installation there is a file conflict.


This seems to be a "Windows" error as a quick google shows it up on many different application installs.


Any idea what the issue is with relation to an LMS install?


Thanks

Mike

Correct Answer by Joe Clarke about 8 years 8 months ago

Mark the CiscoWorks Daemon Manager service as Manual, then reboot the server. When it comes back up, you should be able to install the updates. When finished, set the startup back to Automatic for CiscoWorks Daemon Manager.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Thu, 08/07/2008 - 12:45
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Mark the CiscoWorks Daemon Manager service as Manual, then reboot the server. When it comes back up, you should be able to install the updates. When finished, set the startup back to Automatic for CiscoWorks Daemon Manager.

Actions

This Discussion