Accessing a DMZ server via RDC

Unanswered Question

I have two Cisco 5520's: One is connected to an ISP that we are migrating from and one connected to an ISP that we are migrating to. All external services have been migrated to the new firewall. However, I an having issues with Remote Desktop to an FTP server on our DMZ.

The DMZ IP address subnet is 192.168.10.0/24 and the default gateway for the range is 192.168.10.1 (on the old firewall). When trying to connect to the FTP server thru the old firewall, everything works fine. However, when I move the default gateway IP address on the FTP server to the new default gateway IP address on the new firewall (192.168.10.2), I can get outside connectivity from that FTP server (surf websites, etc.), but I cannot RDC into the FTP server from the inside subnets. I have confirmed that there are no routes pointing 192.168.10.0 traffic to the old firewall.

I tried using the default rules set for the inside interface (allow any/all to any lower security interface) and I also tried specific rules allowing RDC to that FTP server, both on the inside interface and on the DMZ interface, with no change. I also went back to the old firewall and double-checked that there were no rules governing RDC access to the DMZ and there are none.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Thu, 08/07/2008 - 16:36

cna u please tell me how they r connected

and if u post current config to let us help u

thanks

cisco24x7 Thu, 08/07/2008 - 16:49

static (inside,dmz) inside_net inside_net netmask x.x.x.x

That will allow inside to access dmz.

Actions

This Discussion