How was connected 4404 controller to the 6509?

Unanswered Question
Aug 7th, 2008
User Badges:

hi.


4404 controller has 4 port.


ap of 100 is connected to the 6509.


topology is below


4404 controller----6509------100 ap.


all of ap is same subnet. vlan1


when 4 port of 4404 is connected 6509,


how do i configure 4 port of 6509 sides ?


Do I configure 4port etherchannel?

Do I configure each port of 4port trnuk ?


etherchannel + trunk?


thanks for in advance your help.






  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Thu, 08/07/2008 - 18:59
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

I would enable Link Aggregation on the wlc. Then I would configure the switch port as a dot1q trunk and bundle them in an etherchannel.


interface GigabitEthernet2/0/1

switchport trunk encapsulation dot1q

switchport trunk native vlan x

switchport mode trunk

channel-group 1 mode on

!

interface GigabitEthernet2/0/2

switchport trunk encapsulation dot1q

switchport trunk native vlan x

switchport mode trunk

channel-group 1 mode on

!

interface GigabitEthernet2/0/3

switchport trunk encapsulation dot1q

switchport trunk native vlan x

switchport mode trunk

channel-group 1 mode on

!

interface GigabitEthernet2/0/4

switchport trunk encapsulation dot1q

switchport trunk native vlan x

switchport mode trunk

channel-group 1 mode on

!

interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk native vlan x

switchport mode trunk

!


Hope this helps.

dan474019 Fri, 08/08/2008 - 06:03
User Badges:

We set up 2 440s's in LAG using ether-channels. Here is an example of our configuration for the ehterchannels and the ports.


interface Port-channel10

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no ip address

exit

interface Port-channel11

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no ip address

exit

interface GigabitEthernet8/43

no description

no switchport access vlan

description etherchannel 4402-1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 10 mode desirable

exit

interface GigabitEthernet9/43

no description

no switchport access vlan

description etherchannel 4402-1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 10 mode desirable

exit

interface GigabitEthernet8/44

no description

no switchport access vlan

description etherchannel 4402-3

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 11 mode desirable

exit

interface GigabitEthernet9/44

no description

no switchport access vlan

description etherchannel 4402-3

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

channel-group 11 mode desirable

exit

exit


Scott Fella Fri, 08/08/2008 - 06:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

You should configure channel-group 11 to "on" not desirable.


Note When a 4404 controller or WiSM controller module LAG port is connected to a Catalyst 3750G or 6500 channel group employing load balancing, note the following:


•LAG requires the etherchannel to be configured for the "on" mode on both the controller and the Catalyst switch.


•Once the etherchannel is configured as "on," at both ends of the link, it does not matter if the Catalyst switch is configured with either Link Aggregation Control Protocol (LACP) or Cisco proprietary Port Aggregation Protocol (PAgP) because no channel negotiation is done between the controller and the switch. Additionally, LACP and PAgP are not supported on the controller.


http://www.cisco.com/en/US/docs/wireless/controller/4.0/configuration/guide/c40mint.html#wp1186245


http://www.cisco.com/en/US/products/hw/modules/ps2706/products_configuration_example09186a008073614c.shtml#s3

Scott Fella Fri, 08/22/2008 - 04:43
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Usuall not unless you have a newer switch that supports etherchannel between switches or blades.

dan474019 Fri, 08/08/2008 - 06:12
User Badges:

Sorry, I forgot to include the port channel settings.


interface Port-channel10

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no ip address

exit

interface Port-channel11

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no ip address

exit


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode