Problem between 6500 and voice module comunication

Unanswered Question
Aug 8th, 2008


I'm configuring a Cisco Comunication Media Module on Cisco 6500. I have this module on slot 3 hence i must configuring gigabitethernet 3/1 on router, I do next:

1. enable

2. configure terminal

3. interface gigabitethernet 3/1

4. switchport

5. switchport access vlan 102

6. no shutdown

7. end

Next step i configure on gateway gigabitethernet next way:

1. enable

2. configure terminal

3. interface gigabitethernet 1/0

4. ip address

5. h323-gateway voip interface

6. h323-gateway voip bind srcaddr

I configure ip subnet-zero and

ip route

* corresponding to HSRP interface on VLAN 102 with network

Problem?? When i do sh ip route gw doesn't show static route and with ip subnet-zero doesn't show in sh run. CDP is enable but nothing appears.

I have a 4500 series with voice module and the method is the same and works fine but with 6500 no.

Any ideas???

Thanks a lot

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
picledo123 Fri, 08/08/2008 - 08:03

Thanks for response!

I knew this link but is not my scenario, in this example on router has 1 gi and 4 fast on CMM module( as same as me) but on CMM module i've only on gi and zero fast.


Marwan ALshawi Sat, 08/09/2008 - 03:47

The CMM provides Layer 2 forwarding only; if a packet needs to be Layer 3 routed, the packet is

forwarded. Therefore, you must enable ip routing and specify a static default route to the gateway

try to put in global config mode:

ip routing

picledo123 Sat, 08/09/2008 - 15:53


i tried with ip routing wihtout results. i've upload my gw config in this config see that doesn't appear ip subnet-zero but i'ver load in.

And this is my "sh ip route", notice that my default route doesn't appear.

GW#sh ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

C is directly connected, EOBC0/0

Marwan ALshawi Sat, 08/09/2008 - 18:03

the config mostly sounds good !

by the way i havt seen

ip classless

in ur config

try to add it

ABOUT ur Switch have u made SVI for vlan 102 ?

if not u have to as the following

interface vlan 102

ip address

no shut

if u didnt make this SVI the problem from here ofcourse

and let me know

good luck

picledo123 Mon, 08/11/2008 - 00:42

I don't understand you, SVI??

switchport voice interface?

I added ip classless but on sh run don't show it

Marwan ALshawi Mon, 08/11/2008 - 04:06

ok cool



ip route

the IP address of what?

this IP must be the IP addres of the vlan 102 interface according to your config

so in the

switch if u use 6500 with ios softeware

remove th hsrp now just check the connectivity with the switch first

and after removeing the hsrp

do the foloiwng

interface vlan 102

ip address

no shut

this will be the switch virtual interface SVI

and will be the default gateway for the CMM

if u do show ip route on the 6500 not the cmm

u see the as a directly connected network

after that the show ip route on ur CMM acording to ur config should work

do it and let me know

good luck


This Discussion