HWIC-1T for 2801 router

Answered Question
Aug 8th, 2008
User Badges:


Hi,


I'm trying to find which is the lower IOS version that I can use with this WIC, do you know where I can see ?.


Thank you.

Correct Answer by Richard Burts about 8 years 11 months ago

Luis


According to this link:

http://www.cisco.com/en/US/prod/collateral/routers/ps5855/product_data_sheet0900aecd8028d2db.html


it looks like the minimul IOS for this card is 12.3(14)T.


HTH


Rick

Correct Answer by 4rmorris about 8 years 11 months ago

Check out the Cisco Software Advisor. It has a search option for "Find Software Compatible with my Hardware":


http://tools.cisco.com/Support/Fusion/FusionHome.do


Good luck,


Ryan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (3 ratings)
Loading.
lveraza Tue, 08/12/2008 - 07:10
User Badges:


Thank you,


Do you know the minimun IOS that support VWIC2-1MFT-T1/E1 ?.


Thank you.

Actions

This Discussion