line protocol on Cisco 2811

Unanswered Question
Aug 9th, 2008
User Badges:

Hi all,

The line protocol on fastethernet 0/1 of my cisco 2811 refuses to come up. i have enabled the interface wit no shut. i don't know what could be wrong. however the line protocol of Fa0/0 of the same device comes up and is working with the same ethernet cable. i have tried making new cables, they always work with fa0/0 but not fa0/1, i have even replaced the IOS image still no solution. could it be a hardware problem? the show interface indicates interface is up but line protocol is down. help please.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Sat, 08/09/2008 - 15:39
User Badges:
  • Green, 3000 points or more

Could be a bad port in the 2811, or the thing you are connecting to at the other end of the cable could be bad, OR (I'll put a nickle on this one) ... you need a crossover cable.


If the thing you are connecting to is something else that would normally be connected to a switch (like the 2811 router), then you need a crossover.


Even if it's not, try one anyway, you have nothing to lose.


Good Luck

Scott


egbetho Sat, 08/09/2008 - 16:29
User Badges:

Thanks Scot have tried various method but did not work. used a cross cable also but it could not come up. fooled the interface with no keepalive command then it came up, i suspect a hardware problem. But am still waiting if i can get any help.

rkhalil Sat, 08/09/2008 - 15:55
User Badges:
  • Bronze, 100 points or more

Check speed and duplex configuration of fastethernet0/1 interface.


--

Raul

egbetho Sat, 08/09/2008 - 16:32
User Badges:

have put the same duplex setting that is working on fa0/0 on it but no way out, maybe that interface is dead.


Richard Burts Sun, 08/10/2008 - 04:29
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

philip


Can you give us details of what is connected on FA0/1 and how it is connected? And it might also help if you would post interface configs.


Is it possible to (temporarily) move whatever is connected on FA0/1 to FA0/0? (perhaps move device and cable to FA0/0 and if it still does not work then put the device from FA0/1 onto the cable of FA0/0).


HTH


Rick

Actions

This Discussion