Need help in call disconnection reason

Unanswered Question
Aug 10th, 2008

hi all,

I have a CME version 4.1(0) on 2821 router with IOS 12.4(15)T5.

i configured the following dial-peer:

dial-peer voice 15 pots

service aa

destination-pattern 8...

port 0/2/1

and when i try to call 8320 i get a fast busy tone

i tried csim start command with debug voice ccapi inout and get the messages shown in the attachment.

Note: the service aa command under the dial peer is used for auto attendant purpose.

could any one please help me to know the reason of this?

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chad Stachowicz Sun, 08/10/2008 - 21:53

csim start should not be used for any real testing, it can cause wierd things for wierd reasons, and I have proved csim start to be the only cause of my problems many times. Try it from a phone then resend everything if it still fails...

HTH,

Chad

Chad Stachowicz Sun, 08/10/2008 - 21:56

Also if you tried it from a phone, was it an ip phone? I don't believe you can have that work like you want it to, unless it pots incoming dial peer. try

dial-peer peer voice 15 voip

incoming called-number 8320

session target ipv4:

codec g711ulaw

no vad

Cheers,

Chad

Actions

This Discussion