ASA Problem with outgoing mail and incoming mail

Unanswered Question
Aug 10th, 2008

Dear Expert,

Anybody please help me !!!

Please see in the attach file.

so in the attach file all my client can access internet and can send email/receive but sometime they cannot send out i mean that in 100% they can send 80%, 20% cannot send out....and sometime, and some client cannot receive email but not all...

After you check it please advice have any config wrong??

Best regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Sun, 08/10/2008 - 20:43

every thing looks fine!!

however try to do the follwoing and see if it gonna be better

ciscoasa(config)# policy-map global_policy

then enter:

class inspection_default

then do the following command:

no inspect esmtp

this inspection sometimes makes problem with smtp mails

good luck

if helpful Rate

join_sn09 Sun, 08/10/2008 - 23:32

Dear Marwanshawi,

Thanks you for your advice!!! :)

I try to do this command as before but it still has the problem. Do you have any command for troubleshooting?

Best Regards,

Marwan ALshawi Mon, 08/11/2008 - 00:10

the mail server is internal or external to ur users?

and r u sure no problmes from the mail server?

when u face problem try to do

clear xlate

rechard_hk Mon, 08/11/2008 - 00:30

Dear Marwanshawi,

I used Mdaeman.

yes, i sure my mail server don't has the problem because when i connect to router it ok but when take out router and connect to ASA it has the problem that i ask you above.

I tried to clear Xlat already.

Note: 90% all my client can send out but 10% my client cannot send out. And 90% all my client can receive from sender but 10% they cannot receive.and sometime delay ......

Best Regards,

Actions

This Discussion