Unified Voice 5.X with Exchange 2003

Answered Question
Aug 11th, 2008

Hi

I Have just installed Unity 5.X unified with an Exchnge 2003 server. All is working fine except that when you retrieve your Voice Mails you also get "You have Over 100 save mails" being reported. This ties in with the inbox of the user. Is there a way to stop this hapening.

Regards

david

I have this problem too.
0 votes
Correct Answer by Brandon Buffin about 8 years 4 months ago

David,

In Unity SA, go to Subscribers > Conversation. Under "For saved messages play", uncheck the box that says "Saved message count". You can do this in bulk for multiple subscribers by using the Bulk Edit tool in the Unity Tools Depot on the Unity server.

Hope this helps. If so, please rate the post.

Brandon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Brandon Buffin Mon, 08/11/2008 - 05:19

David,

In Unity SA, go to Subscribers > Conversation. Under "For saved messages play", uncheck the box that says "Saved message count". You can do this in bulk for multiple subscribers by using the Bulk Edit tool in the Unity Tools Depot on the Unity server.

Hope this helps. If so, please rate the post.

Brandon

Actions

This Discussion