GW-GK Registeration issue

Unanswered Question
Aug 11th, 2008
User Badges:

Hi


I'm trying a scenario of 2 GW's and a GK

Am able to register 1 GW without any issues

the other one is not registering tried no gateway/gateway and debug h225 asn1 & debug ras doesnt gives any output, Able to ping from source IP's


Attached is the config i'm trying


Thanks in Advance




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Chris Deren Mon, 08/11/2008 - 05:15
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

What does "debug h225 asn1" reveal? Can you post it?


Chris

Marwan ALshawi Mon, 08/11/2008 - 05:23
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

try to make a dial peer on the MIAMI gateway

and the destination is RSA

to let the gateway register with the GK


i can see u have number registered from biose GW so u need a dial-peer with

session target ras command to let it register with GK


ur config looks good

i think its similer to the config on cisco voice gateways and gatekeepers book :)


also add this to ur GK

gw-type-prefix 1#* default-technology

and do under katekeeper

shut

then no shut

and before u configure the RAS dial-peer on the gate wae


do

no gateway

then enter the

gateway command


try it and let me know

also


good luck

please, if helpful rate

madan.kumar Mon, 08/11/2008 - 06:44
User Badges:

Hi


There were some config mistakes(the other netpro helped me to fix)then also it was not registering



"need a dial-peer with

session target ras command to let it register with GK"


This was spot on resolved my issue so 4 poits to u


Thank u



Marwan ALshawi Mon, 08/11/2008 - 06:54
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

iam happy it worked

and thanks for rating too :)

Actions

This Discussion