cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
533
Views
0
Helpful
4
Replies

QoS for routing

FernandoSP
Level 1
Level 1

Hi,

I would need to implement QoS in a ADSL line with Dial-UP connection.

I've read that maybe with a router 877, i could have some problems for applying QoS in this dial-up line.

Have you ever tried to make it? If it wasn't possible to implement this option in 877, which alternative dou you suggest me?

Thanks.

1 Accepted Solution

Accepted Solutions

you can apply QoS in the ATM subinterface without problems.

Config example:

class-map match-all MuMe

match access-group name Multimedia

class-map match-all BRONZE

match access-group name Trafico_BRONZE

class-map match-all SUC

match any

class-map match-all SILVER

match access-group name Trafico_SILVER

class-map match-all GOLD

match access-group name Trafico_GOLD

!

!

policy-map QOS

class MuMe

priority 2560

class GOLD

bandwidth 8

class SILVER

bandwidth 8

class BRONZE

bandwidth 17920

policy-map SUC

class SUC

shape average 100000000

service-policy QOS

!

policy-map MARK

class MuMe

class GOLD

class BRONZE

class SILVER

interface ATM0.1 point-to-point

description ADSL data PVC

mtu 1500

ip address 10.10.10.1 255.255.255.252

bandwith 1024

pvc 8/35

vbr-rt 1250 1250

tx-ring-limit 3

no oam-pvc manage

service-policy output SUC

service-policy input MARK

--

Regards,

Raul

(please rate helpful posts)

View solution in original post

4 Replies 4

rkhalil
Level 1
Level 1

Fernando:

Where you need apply QoS on the ADSL line ( ATM interface ?? ) or you have a pstn modem attached in the aux port ?

--

Regards,

Raul

(please rate helpful posts)

Hi Raul,

In the ATM interface.

Regards,

Fernando.

you can apply QoS in the ATM subinterface without problems.

Config example:

class-map match-all MuMe

match access-group name Multimedia

class-map match-all BRONZE

match access-group name Trafico_BRONZE

class-map match-all SUC

match any

class-map match-all SILVER

match access-group name Trafico_SILVER

class-map match-all GOLD

match access-group name Trafico_GOLD

!

!

policy-map QOS

class MuMe

priority 2560

class GOLD

bandwidth 8

class SILVER

bandwidth 8

class BRONZE

bandwidth 17920

policy-map SUC

class SUC

shape average 100000000

service-policy QOS

!

policy-map MARK

class MuMe

class GOLD

class BRONZE

class SILVER

interface ATM0.1 point-to-point

description ADSL data PVC

mtu 1500

ip address 10.10.10.1 255.255.255.252

bandwith 1024

pvc 8/35

vbr-rt 1250 1250

tx-ring-limit 3

no oam-pvc manage

service-policy output SUC

service-policy input MARK

--

Regards,

Raul

(please rate helpful posts)

OK,

Thanks.

Fernando.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card