Unable to populate DRC

Unanswered Question
Aug 11th, 2008

I believe that I am correctly placing the seed device, I run a discovery and get 0 number of devices discovered.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Mon, 08/11/2008 - 11:23

Please post your NMSROOT/conf/csdiscovery/CSDiscovery-config.xml as well as your CSDiscovery.log file.

ciscopatmcnamara Mon, 08/11/2008 - 11:42

Will I have these files even if I used CDP and tried to designate a seed device. Thus far I am doing a search for the first file with no success.

Joe Clarke Mon, 08/11/2008 - 11:53

If you have Common Services 3.1.1, then you should be using Common Services Discovery, and you must have the CSDiscovery-config.xml file.

Joe Clarke Mon, 08/11/2008 - 11:56

The config file is the most important. Note: NMSROOT is the path into which you installed LMS.

Joe Clarke Mon, 08/11/2008 - 12:54

Your IP range only allows two devices to be discovered: and I think what you meant was something like the following:


Your seed device of 143.79.*.* is also invalid. Just delete that seed. Seed devices should be absolute IP addresses.


This Discussion