Call Forward No Answer to Voicemail Stops Working Randomly

Unanswered Question
Aug 11th, 2008

CCM System version: 6.1.2.1000-13

I have two seperate clusters of the above software version. One uses Unity Conneciton 2.0, the other Unity Express 3.1.2. The Connection cluster uses Extension Mobility, the Express does not. They were both configured and working with device and device profile DN's having none set for the CSS for forward when going to voicemail. After a seemingly random period amount of time, the calls do not forward to voicemail anymore and are ring no answer. If you change the CSS from none to a valid CSS, save, and then revert back, it starts working again.

I assume this must be a bug but I can't find anything on CCO, as anyone else had any similar issues???

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Wed, 08/13/2008 - 15:37

Hello -

We are running the same version you are. After the upgrade, we began experiencing some problems that appeared to be user introduced. Please refer to the following bugs to see if they apply to you:

CSCsq73135 - After setting CFA from the CCMUser page, calls to that extension result in fast busy as destination pattern is not reachable due to CSS limitations.

CSCsi65663 - Cisco end users can set the CFNA/CFB values for their phones from the ccmuser pages. We fixed the problem by updating "Enterprise Parameters", set the "Show Call Forwarding" value in CCMUser Parameters to "Show Only Forward All". It defaults to "Show All Settings" and our users were making changes which impacted coverage to voicemail as well.

Ginger

Actions

This Discussion