SmartNet - Minumum id need for downloads.

Unanswered Question
Aug 11th, 2008

Hi.

I have a uc520, 2801 and a 2811. I don't have smartnet.

Now these systems are about 2 weeks old and already the sotware is out of date on them.

What smartnet would i need to be able to download the new software releases for my models?

Ie if I covered my UC520 with smartnet, would that allow me to download software for my 2811 as well?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Tue, 08/12/2008 - 12:07

I will recommend you to call customer service for this type of questions as this is not technical. We do not deal with the type of contracts.

Customer Service: 1-800-553-6387

Thanks!

Actions

This Discussion