VLAN/s on ASA5510

Answered Question

Hello guys,


I have problem setting up VLAN/s on ASA5510. I downloaded the command reference for my current version (7.2)of ASA OS but no one of the commands worked on my device. The license is Security Plus so there are no license restrictions.

Do I have to pre-configure something on the ASA or is there any way to enable the switching module in the ASA?? My task is to configure Trunk between one of the physical ports on the ASA and 2960 switch to carry multiple VLAN/s.


Any help will be highly appreciated.


rvr


Correct Answer by Daniel Voicu about 8 years 10 months ago

Here is an example of trunking configuration on the ASA:


interface GigabitEthernet0/1

description "Trunk Connectivity with switch"

speed 100

duplex full

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/1.100

vlan 100

nameif DMZ0

security-level 80

ip address 10.0.0.1 255.255.255.0

!

interface GigabitEthernet0/1.101

vlan 101

nameif DMZ1

security-level 81

ip address 10.1.0.1 255.255.255.0



No special trunking commands there.


Please rate if this helped.


Regards,

Daniel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (2 ratings)
Loading.
Correct Answer
Daniel Voicu Tue, 08/12/2008 - 05:21
User Badges:
  • Silver, 250 points or more

Here is an example of trunking configuration on the ASA:


interface GigabitEthernet0/1

description "Trunk Connectivity with switch"

speed 100

duplex full

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/1.100

vlan 100

nameif DMZ0

security-level 80

ip address 10.0.0.1 255.255.255.0

!

interface GigabitEthernet0/1.101

vlan 101

nameif DMZ1

security-level 81

ip address 10.1.0.1 255.255.255.0



No special trunking commands there.


Please rate if this helped.


Regards,

Daniel

Actions

This Discussion