console framing error

Unanswered Question
Aug 12th, 2008

When i boot up my 1720 router i get this message: console framing error

and i cant enter the cli but pressing break to enter rommon works

Any ideas


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Giuseppe Larosa Tue, 08/12/2008 - 11:12

Hello Kristian,

verify the console cable you are using on another device it could be faulty

verify your serial port settings

they should be 9600 bps 8 bit 1 bit stop no parity flow control none

try to telnet to the router instead of sending it in ROMMON (you may need a cross-over ethernet RJ45 cable)

Hope to help


kristiant Thu, 08/14/2008 - 13:14

after searcing awile on the net i probaly found the solution. The problem isnt the cable ore the connection setting on the port

but rather that i use a x64 and a usb-serial adapter. Booted up an old xp pc and i worked straith away

Giuseppe Larosa Fri, 08/15/2008 - 06:04

Hello Kristian,

interesting to know that Windows XP 64 bit + usb to rs232 adapter can be a problem for console connections to cisco routers

Best Regards


kristiant Tue, 08/19/2008 - 07:38

after some further diging i found out this isnt the x64 os same thing happend when i used the rs232 adapter in the old Pc, when i got it working i just used the com port and not the adapter, sry being abit in the rush there to blame the os ;). But its not the adapter itself to blame either since i use it to configure several types of alarm systems and Nortel switches whitout any issue


This Discussion