Problems after upgrading ACS SE from 3.3.2 to 4.1.4.13

Unanswered Question
Aug 12th, 2008

The ACS SE 1112 was running base image 3.3.1 with Management and Software versions 3.3.2.2. I upgraded the Maintenance and Software to 4.1.4.13 respectively. The main screen and features never changed. Rebooted. The GUI never changed. But, under the upgrade status page (and the CLI) it showed version 4.1.4.13. I did perform a backup while it was 3.3.2.2 and after upgrade to 4.1.4.13. So... TAC suggested I re-image the SE to 4.1.1.23, then upgrade to 4.1.4.13. Ok, the re-image went flawless. The upgrade to 4.1.4.13 went flawless. But, when I went to restore the backup, it stated that the backup was the wrong version. This happened with both backups. I believe it has to do with the base image change. Ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
srivchan Wed, 08/13/2008 - 04:03

Hi

The upgrade path from 3.3.2.2 to 4.1.4.13 is not the supported updrade path.

Supported Upgrades for ACS SE:

upgrades for the ACS Solution Engine from releases 3.3.3 to release 4.0.1, and 4.1 and from release 3.3.4 to release 4.1. To upgrade the Solution Engine from an earlier release (3.2.1, 3.2.2, 3.2.3, 3.3.1, and 3.3.2), you must first upgrade to either release 3.3.3 and then upgrade to release 4.0.1 or 4.1 or upgrade to release 3.3.4 and then upgrade to release 4.1.

3.3.2 dump is not supported in 4.1.

Kindly revert back for any clarifications.

Thanks,

Srividhya

Jagdeep Gambhir Wed, 08/13/2008 - 07:55

Better to open a TAC case and they will convert acs database to the latest.

Regards,

~JG

Do rate helpful posts

Actions

This Discussion