configure ASA customization portal object error

Unanswered Question
Aug 13th, 2008

Hi,

My ASA version is 8.0.4. When I configure any of customization object at Configuration - Remote Access VPN - Clientless SSL VPN Access - Portal - Customization, it open a new browser windows and popup "Can not open customization profile attempt to index global `webfo' (a nil value)

" error message. I try to erase all of the configuration of my ASA, but it does not work. Can you please help to resolve this problem?

Best Regards,

Jackson Ku

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smahbub Tue, 08/19/2008 - 06:29

Try reloading the AS which will solve the issue as similar issues have been solved before by ASA reload.Also provide the output of "show Tech" if issue exists after reload.

Djiguidjik Wed, 10/29/2008 - 08:18

Is there any other way than reboot the ASA to solve that issue?

cogden Tue, 12/02/2008 - 09:45

Jackson,

How did you end up resolving this issue in the end?

I have the same problem.

Reloading the ASA doesn't make any difference.

ChrisO

cogden Tue, 12/02/2008 - 11:44

I discovered the resolution to this problem.

I had to enter:

"revert webvpn all"

and then reload the ASA.

After that the DfltCustomization template now appeared under Portal/Customization menu and I was able to double-click and edit the object and get into the SSL VPN Customization Editor and get on with configuring the box.

ChrisO

Djiguidjik Tue, 12/02/2008 - 13:11

Another simple manipulation is to disable webvpn and enable it again. I did it and it worked, without reloading the Firewall. In the CLI it's:

webvpn

no enable outside

enable outside

And it's ok :)

Actions

This Discussion