Cisco 2811 - unable to dial out

Unanswered Question
Aug 13th, 2008
User Badges:

I had a 2811 die on me (boot failure - won't come out of rommon). I swapped it out with another 2811 we had in stock, and moved the FXO card from the old one to the new one.


I copied over the same IOS and config the old one was using as well.


Everything came up fine, except outside dialing. I can't seem to configure the voice card.


conf t and then voice-card 0 returns "invalid input" at the 0. That's definitely the slot the card is in, and I've tried the other slots, and the same thing happens.


I'm not the normal Cisco guy here, he's on vacation so I'm hoping someone can help. thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Wed, 08/13/2008 - 07:51
User Badges:
  • Purple, 4500 points or more

Does the new 2811 have the necessary DSPs to support the card?


Brandon

mhering8650 Wed, 08/13/2008 - 09:58
User Badges:

Agreed it sounds like you don't have the DSP resources to run the card..


Inside the old router was a chip (looks like a sim chip) that handles Signal processing/transcoding etc...


Swap that over and see if that helps

espereir Wed, 08/13/2008 - 16:37
User Badges:
  • Silver, 250 points or more

Hello Marc,


What is the IOS version on that GW, the image name should have a "T" in order to have voice enabled features.


Please post the output of a "show version" and a "show diag" commands.


Hope this helps!

mhering8650 Thu, 08/14/2008 - 05:24
User Badges:

Also do a show ver and see if the FXO ports are being recognized...If it doesn't list them and says "Unknown device" then you have the wrong IOS

Actions

This Discussion