HWIC-1FE & 1841

Unanswered Question
Aug 13th, 2008

Hi,

I have a cisco 1841 router and i required an additional interface.

When i slot HWIC-1FE card into the router i could not see it when i display the interface or the configuration.

Is the a command to enable it.

Appreciate your help.

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.4 (6 ratings)
Loading.
rkhalil Wed, 08/13/2008 - 08:36

You insert the wic when the router is powered down ?.

The IOS req. if you have IPBASE is version 12.4(15)T6 or 12.4(11)XJ3

Regards,

Raul

(Please rate helpful posts)

Richard Burts Thu, 08/14/2008 - 03:55

Codjo

Raul has correctly identified the problem. To use the card that you got there is a dependency on the version of IOS. The version that you are currently running does not support the card and that is why it does not show up. There is no command in your current version to make it work. You will need a more current version of IOS before that card will work in your router.

HTH

Rick

Joseph W. Doherty Thu, 08/14/2008 - 05:44

fyi: for Eric,

Later versions of the software within the same "train" should also provide the necessary support, so 12.4.20T should be an option besides 12.4.15T6.

vineetsha Tue, 03/23/2010 - 05:27

I have the same problem. Just that I have version 12.4(21) on my 1841. The sh diag of the router is as follows:

WIC/HWIC Slot 0:
Unknown WAN daughter card
WIC module not supported/disabled in this slot
Hardware Revision        : 2.0
Top Assy. Part Number    : 800-27737-02
Part Number              : 73-10676-02
Board Revision           : B0
Deviation Number         : 0
Fab Version              : 02
PCB Serial Number        : FOC11291H5C
RMA Test History         : 00
RMA Number               : 0-0-0-0
RMA History              : 00
Product (FRU) Number     : HWIC-1FE
Version Identifier       : V01
CLEI Code                : COUIAFTCAA
Base MAC Address         : 0019.5620.0794
MAC Address block size   : 1
Connector Type           : 01
EEPROM format version 4
EEPROM contents (hex):
   0x00: 04 FF 40 05 3A 41 02 00 C0 46 03 20 00 6C 59 02
   0x10: 82 49 29 B4 02 42 42 30 88 00 00 00 00 02 02 C1
   0x20: 8B 46 4F 43 31 31 32 39 31 48 35 43 03 00 81 00
   0x30: 00 00 00 04 00 CB 92 48 57 49 43 2D 31 46 45 20
   0x40: 20 20 20 20 20 20 20 20 20 89 56 30 31 20 D9 02
   0x50: 40 C1 C6 8A 43 4F 55 49 41 46 54 43 41 41 CF 06
   0x60: 00 19 56 20 07 94 43 00 01 05 01 FF FF FF FF FF
   0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Help required guys. TY.

Leo Laohoo Tue, 03/23/2010 - 17:39

HWIC-1FE requires the "T" train.  You currently have the plain version.

Don't forget to rate our post.

Leo Laohoo Wed, 03/24/2010 - 02:19

Thanks for the rating.  Was your problem rectified?  IF so, how?

vineetsha Wed, 03/24/2010 - 03:44

I changed the IOS version to 12.4(24)T1 and the HWIC-1FE card was recognised after the boot.

Actions

This Discussion