Error on Catalyst 4006

Unanswered Question
Aug 13th, 2008

Howdy all! I've been noticing this error on my 4006 allot since I upgraded the Supervisor Engine from a Sup II to a Sup IV. The port that's cause error's has my firewall attached to it (ASA 5510). Any thoughts?

*Aug 12 20:10:53: %C4K_L2MAN-6-INVALIDSOURCEADDRESSPACKET: (Suppressed 3999 time

s)Packet received with invalid source MAC address (00:00:00:00:00:00) on port Gi

5/24 in vlan 1

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brenteverett Wed, 08/13/2008 - 12:47

thanks for your reply, I looked at the doc and I'm not sure about some of the suggestions, specifically setting up a SPAN session, which I'm slightly familiar with however I don't have any "professional" monitoring software to direct the packets too, would something like wireshark work?

brenteverett Thu, 08/28/2008 - 13:01

Ok, so I plugged in a little 5 port HUB (not switch) and added an extra NIC to my test machine along with configuring Wireshark to monitor that NIC. I also ran the inside NIC from the firewall (port in question) through that hub and then back out to the Cat 4006 switch. I can see lots of traffic however when I set the filter to look for the specified MAC address it returns nothing. I've let it run for hours, days, even a week, nothing. However I'm still getting the errors on my switch... odd. All of the error's are referencing the 5/24 port which is also my firewall / vpn device (ASA5510). The error's increase during the week and slack off during the weekend so I'm guessing it's related to the amount of folks on the network.

Actions

This Discussion