6509 to 3560 connection

Unanswered Question
Aug 13th, 2008
User Badges:

Hello,



I'm getting mixed results trying to get a 6509 to talk to a 3560 via 2 copper ports channeled together. Not sure how to explain this so the right question comes out.


We have a large number of vlans and vtp is setup and working. However, I cannot get one vlan to work right on the 3560.


I can get the 3560 to either work fine with just the one vlan (705) or it will work fine for every other vlan but the 705.


The two are connected via 2 gig copper connections. 2/45-46 on the 6509 and g0/1-2 on the 3560.


Taking all the info out of the equation above, can someone reply with the commands needed to do this connection like you had just bought the 3560 and plugged it in? From there I should be able to tell what I messed up.


thanks

Mike


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Marwan ALshawi Wed, 08/13/2008 - 16:01
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

for vlans

if its the client in the vtp

just

vtp domain [domain name]

vtp mode client


if it is server make it server

and then creat ur vlans


like


vlan 2

name vlan_2


then

for the trunk [ etherchannel]


interface range g0/1 - 2

switchport trunk encapulation dot1q

switchport mode trunk

channel-group 2 mode active

no shut


interface port-channel 2

switchport trunk encapsulation dot1q

switchport mode trunk

no shut



and the config in the other side [ other switch] must be identical regarding the channeld interface and encapsulation and trunking


good luck


please, if helpful rate

mlaporte Wed, 08/13/2008 - 16:45
User Badges:

Thanks for the reply, I have it running again, the only problem I have now is that I can't ping any devices on a particular vlan.

Marwan ALshawi Wed, 08/13/2008 - 17:05
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

u mean u cant make a ping between devices withing a vlan or between two vlans?


either way

post here ur vlan configs and i will assist u to solve it


thanks for rating :)

mlaporte Thu, 08/14/2008 - 06:30
User Badges:

Thanks for your help, I'm able to ping now and I think its mostly due to my inexperience with the vlan design here. They use vlans differently than I have in the past, I used them to cut portions of a chassis out for port density issues.


I've had to assign a single vlan to a port to get it to work :


interface GigabitEthernet0/11

description LFT Failover Manager

switchport trunk encapsulation dot1q

switchport trunk native vlan 705

switchport mode trunk

spanning-tree portfast


Somehow I thought that if you plugged a device into it with a hard coded ip and the vlan was known by the switch it would route properly.




Actions

This Discussion