Console Port

Unanswered Question
Aug 13th, 2008
User Badges:

We have an ASA5550, ver. 7.1(2). When I connect to the Console port, it prompted for the user name and password. I entered the user name and password. Then, the cursor just stayed there. There was no error message. I rebooted the ASA and still got the same problem. I also entered a different user name and password and still got the same problem. I also changed the Console cable and still got the same error. Is there a way to fix the problem? Do you have any suggestions?


By the way, I did not see the green lights on the Console port. There were no lights on the Console port. Thanks.


Diane


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Farrukh Haroon Wed, 08/13/2008 - 18:57
User Badges:
  • Red, 2250 points or more

Can you telnet to the box?


By default Management Port has DHCP configured. Try connecting a UTP cable to that and see if you can telnet to your default gateway (ASA).


Regards


Farrukh

dianewalker Thu, 08/14/2008 - 19:10
User Badges:

Thanks for your prompt response. I am able to connect through the Management port. This time, I powered off the ASA and powered on the ASA. I got a different problem. It prompted me for the user name and password. Whenever I typed the user name and password, it prompted me the user name and password again. I also tried a different user name and password. This user name and password works on the Management port. Do you have any other suggestions? The lights on the Console port are not lit.


Thanks.


Diane

Farrukh Haroon Fri, 08/15/2008 - 03:35
User Badges:
  • Red, 2250 points or more

Since when does the console ports have lights? Have a look at this:


http://www.cisco.com/en/US/docs/security/asa/asa72/hw/installation/guide/asach3_ps6120_TSD_Products_Installation_Guide_Chapter.html#wp1052607


Are you connecting to the jack labeled '19' in this diagram?


If so, once you telnet from the management port, enter this:


show run aaa


And then post it offer here.


Regards


Farrukh

dianewalker Fri, 08/15/2008 - 06:40
User Badges:

Farrukh


I am connecting to the jack labled "19". I am not sure when was the last time that I have been lights on the Console port.


Here is the information after I typed show run aaa


aaa authentication enable console radius local

aaa authentication match Inside_authentication_radius Inside Radius

aaa accounting enable console radius

aaa counting match inside_accounting_radius Inside Radius


Thanks.


Diane

Farrukh Haroon Fri, 08/15/2008 - 06:55
User Badges:
  • Red, 2250 points or more

Well the 'serial console' seems to be at the defaults. Just do do 'show run username' and enter on of these user accounts when you login via console. Else post 'debug aaa authentication' over here.


Regards


Farrukh

dianewalker Fri, 08/15/2008 - 07:37
User Badges:

Thanks for your prompt response.


I use the user name and password under Show run username" to login to the Console. It keeps prompting me for user name and password. I also tried different user name and password. It still keeps prompting me for the user name and password.


I typed "debug aaa authentication" under ASDM. I got the error message "debug commands are not supported in CLI window"


Thanks.


Diane

Farrukh Haroon Fri, 08/15/2008 - 08:50
User Badges:
  • Red, 2250 points or more

HRM....you don't have to do this in ASDM. Login via telnet and do it.


term monitor

debug aaa authen


Regards


Farrukh

dianewalker Fri, 08/15/2008 - 12:30
User Badges:

I am not able to login to Telnet either. It prompted me for the user name and password. I typed the user name and password. Then, it prompted me for the use name and password. I typed the user name and password. It prompted me for the user name and password again. I also tried different user name and password. Thanks.


Diane

Farrukh Haroon Fri, 08/15/2008 - 18:22
User Badges:
  • Red, 2250 points or more

Can you post a screen-shot of your named method lists (AAA) from ASDM?


Also try to enter the TACACS+ password if you are using any.


Otherwise you can make sure console/telnet is authenticated via LOCAL database with the help of ASDM.


Regards


Farrukh

dianewalker Mon, 08/18/2008 - 07:50
User Badges:

Farrukh,


Thanks for trying to help me. I finally was able to use telnet and console. I removed the statement "aaa authentication enable console Radius LOCAL"


By the way, the Console port did not have lights.


Thanks again for your assistance.

Farrukh Haroon Mon, 08/18/2008 - 10:33
User Badges:
  • Red, 2250 points or more

No problem at all :)


Please rate if helpful.


Regards


Farrukh

Actions

This Discussion