Unable to log to Cisco 2811

Unanswered Question
Aug 13th, 2008

Hi, i recently joined a company as IT engineer, unfortunately i dont have that much information about Cisco IP telephoney and call manager... i went through the quick start guide that came with cisco2811 but was not able to log into the router..not through SDM nor IOS startup, although i followed in details what was mentioned in that guide..can anyone guide me how to login to the router and edit information related to the ip phones (the router has call manager express)


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Daniele Giordano Thu, 08/14/2008 - 09:43

You can login via web with url


Username abd password are configured under Telephony-Service e.g.:


load 7910 P00403020214

load 7960-7940 P00305000301

load 7914 S00103020002

load ATA ATA030100SCCP040211A

load 7905 CP79050101SCCP030530B31.zup

load 7912 CP7912040000SCCP040701A.sbin

max-ephones 52

max-dn 208

ip source-address port 2000

time-format 24

date-format dd-mm-yy

max-redirect 20

timeouts interdigit 4

system message xxxxx

user-locale IT

network-locale IT

create cnf-files version-stamp 7960 Dec 16 2005 15:40:23

max-conferences 8

moh music-on-hold.au

web admin system name admin password admin

web admin customer name customer password admin

mahmoudelcharif Thu, 08/14/2008 - 10:49

well giordano_p thanks for your reply, but i guess that the problem is knowing the ip address in the first place! i joined recently to the company and i found myself near this router with no access or what is the ip configured, setup is already there and phone system is running perfectly. i just need to add new users and to edit current user names...i tried the default ip which was mentioned in quick guide ( i also used the server ip (callmanager and TFTP) mentioned under the network settings on the cisco ip phone but non was connecting... my question is that how can i know the router IP address?

thanks again

Daniele Giordano Thu, 08/14/2008 - 11:26

The address find in network setting on cisco ip phone is correct but it is the address configured under telephony-service. This address is probably one of the many ip configured on your router.

This is my configuration:

interface FastEthernet0/0

no ip address


interface FastEthernet0/0.50


encapsulation dot1Q 50

ip address

h323-gateway voip interface


interface FastEthernet0/0.667

description WAN_INTERFACE

encapsulation dot1Q 667

ip address

ip nat outside


interface FastEthernet0/1

no ip address


interface FastEthernet0/1.1

description LAN_x_TELEFONI

encapsulation dot1Q 2

ip address


interface FastEthernet0/1.2

description LAN_x_COMPUTER

encapsulation dot1Q 3

ip address secondary

ip address

ip nat inside


ip source-address port 2000

In my case the telephony-service ip address is reached only from phone network.

Can you ping your address? There is a reserved VLAN for your phone? Can connect your PC in phone network? If you try this way don't connect your PC below an ip phone because ip phone use can use different VLAN on its PC port.

Can you check VLAN switch configuration?

Is CCME used to surf in Internet? Is It your default gateway?

In my configuration I've disable web access because I use only telnet. Have you try with telnet?

another idea

Router Web server can be configured to a different port. Can you check open port with a port scanner?

Have you try to access on the router via CONSOLE port?

mahmoudelcharif Fri, 08/15/2008 - 22:16

IP phone(7912) Network Configuration:

1 DHCP Server

2 BOOTP Server NO

3 MAC Address 0019....

4 Host Name SEP0011.....

5 Domain Name (Blank)

6 IP Address

7 Subnet Mask

8 TFTP Server1

9 TFTP Server2 (Blank)

10 Default Router1

11 DNS Server1 (Blank)

12 DNS Server2 (Blank)

13 Operational VLANId 200

14 Admin. VLANId (Blank)

15 VLAN Enables YES

16 CDP Enabled YES

17 Call Manager1 Active

18 Call Manager2 (Blank)

19 Call Manager3 (Blank)

20 Call Manager4 (Blank)

21 DHCP Enabled YES

22 DHCP Address Released NO

23 Alternate TFTP NO

24 Alternate DNS NO

25 Alternate Domain NO

26 Erase Configuration NO

Yes i can connect a PC in phone network..and CCME is used to surf internet...

Daniele Giordano Sat, 08/16/2008 - 03:51

from ip phone configuration I suppose that your switch is configure in this way:

interface FastEthernetxxx

description IP-PHONE & PC

switchport trunk native vlan ?

switchport trunk allowed vlan 200,?

switchport mode trunk

switchport voice vlan 200

If you connect a PC directly to switch or below an ip phone, ip frames will be sent on native vlan.

Try to configure a swith port with voice vlan only:

switchport access vlan 200

switchport mode access

and connect a PC configured in DHCP to this port. If all work, you can contact CCME ip address


This Discussion