IOS upgrade through RME

Answered Question
Aug 13th, 2008

Hi

I am using Cisco Works 2.6, RME 4.0.5 and want to upgrade the IOS of a WS-C3750-24TS-E switch. I have downloaded the IOS "c3750-advipservicesk9-mz.122-25.SEE4.bin" from cisco and added it to software repository through rme->software mgmt->software repository->add.

Now I selected the IOS and selected update status after which the IOS status changed to "not deffered".

Now to upgrade the ios on switches,which are detected as "Cisco 3750 Stack " , chossing software distribution -> by image . Then selecting the same IOS and device from select image and device window. after selecting next it shows me device name , module information and storage option properly. On the next step in verification window I am getting the following errors in verification details...

---------------------------------

testsw

---------------------------------

File_Name : /c3750-i5-mz.121-19.EA1d.bin

File_Size : Unknown

Family : C3750

Version : 12.1(19)EA1d

BOOTROM : Bootstrap program is C3750 boot loader

RAM : 134209536

Feature : LAYER_3|MIN_DRAM_MEG=64

Media : RAM

Image_Type : SYSTEM_SW

Software_Name : C3750-I5-M

SOURCE : flash:

UPGRADETYPE : ACTIVE

Flash Information

---------------------------------

Flash Name : flash

Flash Size : 15991309

Flash Free : 11938304

Verification Errors And Warnings

-----------------------------------------------------------------------------------------------------

SWIM1063: Minimum RAM requirement of the selected image cannot be determined.

RAM available on the device may not be enough to activate this image.

Update the minimum RAM value using View/Edit Image attributes or

make sure that the device has enough RAM to activate the selected image or select a different image.

SWIM1110: .bin images are not supported for Stack Upgrade.

Select a tar image for Stack Upgrade.

Pls let me know where I am wrong and what exact I have to do the upgrade IOS.

I have this problem too.
0 votes
Correct Answer by Sven Hruza about 8 years 3 months ago

Hi,

I think you should download the tar-file of the IOS you want to use like the error SWIM1110 tells it.

Because the Stack-Switches can't use bin-files.

Sven

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Correct Answer
Sven Hruza Thu, 08/14/2008 - 00:59

Hi,

I think you should download the tar-file of the IOS you want to use like the error SWIM1110 tells it.

Because the Stack-Switches can't use bin-files.

Sven

Sven Hruza Thu, 08/14/2008 - 04:28

In the repository you can select the IOS.

There you can modify the "Minium RAM" and "Minimum Flash".

This informations you can get from cisco.com I think.

Then the first error message should be fixed.

Sven

Satya Siba Sund... Sat, 08/16/2008 - 15:40

Thanks sven..

well I resolved the problem . It was only because of that .tar format image. I had downloaded that from cisco site and upgraded the IOS of that switch.

Actions

This Discussion