Subscriber reboots every two weeks

Unanswered Question
Aug 14th, 2008

Hello Experts,

Our subscriber reboots every two or three weeks while the publisher is always up & running. I am looking in the Syslogs using RTMT tool to find out the reason but don't see any messages regarding the reboot. Is there any specific place that I have to look at? Could the switch in which the server is connected be the cause? I really doubt because the publisher is connected to the next port in the same switch but we never had any issue with publisher. What can I do in order to stop the subscriber from rebooting? I am using CCM 5.1.

Thanks,

MK

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbarcena Thu, 08/14/2008 - 06:57

Take a look to the Application logs along with the System logs and see if something cames up at the time of the reboot.

mightyking Thu, 08/14/2008 - 07:15

Below is all I can see in the System & Application logs for the time Subscriber has rebooted

Date: Aug 14 09:23:05

Machine Name: AMMTL1VCMS01

Severity: Error

Process: ccm

Message: 47950 Aug 14 132305.401 UTC %CCM_CALLMANAGER-CALLMANAGER-3-TspError Error in TSP. Port IsoEthPort0 Port DSL0 Name of DeviceSEP001B54140FED App IDCisco CallManager Cluster IDStandAloneCluster Node IDAMMTL1VCMS01

This is the output of the "show status" from the subscriber server:

admin:show status

Host Name :

Date : Thu Aug 14, 2008 11:29:33

Time Zone : EDT

Locale : en_US.UTF-8

Product Ver : 5.1.2.2000-3

Platform Ver : 2.0.0.1-1

Uptime:

11:29:34 up 1:33, 1 user, load average: 0.24, 0.13, 0.10

CPU Idle: 69.19% System: 08.59% User: 04.05%

IOWAIT: 17.68% IRQ: 00.51% Soft: 00.00% Intr/sec: 334.34

Memory Total: 2055312K

Free: 814428K

Used: 1240884K

Cached: 585200K

Shared: 0K

Buffers: 42536K

Total Free Used

Disk/active 12317944K 681128K 11011088K (95%)

Disk/inactive 12317912K 624720K 11067464K (95%)

Disk/logging 49848948K 32002128K 15314576K (33%)

Could it be power related? Does someone come in and clean the Server Room once every two weeks?

I had heard a story from someone (can't remember who) but they had a similar problem and they found out that a cleaning person would come in and dust the server room floor and he ended up brushing up against the wires and it would cause a server to reboot, same time, once a week.

Debbie

elbyte Thu, 01/08/2009 - 16:12

Hello - did you get this issue resolved? We have a similiar problem with our Subscriber rebooting about every 20 days. We are on 5.1 as well. This has actually been going on for about 6 months, with the first reboot happening about 2 months after we upgraded to 5.1 on a new server. We have patched it about 4 times since then, as recommended by TAC. We are here now: 5.1.3.4000-4 and still having the same issue. Only on the Subscriber, the Publisher has been good all along. Thanks!

Actions

This Discussion