Cisco Wireless IP phones Delay answering calls

Unanswered Question
Aug 14th, 2008

I have a brand new installation of Cisco CCM 6.x and Wire controller 4402 with 11 AP's , we are using both wired and wireless phones.

What is the proper switch configuration for QOS on the ports Ap's are plugged into and also for Qos between switch and controller.

The reason I ask is I have some wireless phones that sometime when you call to them there is delay in them answering also. if the wireless users calls to a wired phone. even after wired phone answers you still here ringing in the handset of wireless phone and some time takes 30 secs to connect.

Im not sure if this is a quos issue or what.

Here some configs that are on the switch now.

interface GigabitEthernet1/0/4

description *************CONNECTION TO CISCO WLC 4402************

switchport trunk encapsulation dot1q

switchport mode trunk

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust dscp

auto qos voip trust

channel-group 1 mode on

end

interface FastEthernet0/25

description *****************Cisco AP's******************

switchport mode access

switchport voice vlan 3

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

mls qos trust device cisco-phone

mls qos trust cos

auto qos voip cisco-phone

spanning-tree portfast

end

Trunk port

interface GigabitEthernet0/1

description ********Connection to 3750 Core Gig 3/0/1*******

switchport trunk encapsulation dot1q

switchport mode trunk

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust cos

auto qos voip trust

end

Thank you for your input

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion