How to Shut Off WAAS?

Answered Question
Aug 14th, 2008

I would like to be able to test the difference for when WAAS is Optimizing and when it is not. I have 2 inline WAE's. I am specifically interested in measuring the impact of WAAS on RDP between the 2 sites with the WAE's. So, the first thing I did was de-Activate both WAE's. When I use the GUI to the Central Manager, it indicates that nothing is being reported by the Connection Statistics. However, when I connect to the WAE's themselves and "show tfo conn summ", I see that the WAE's are still optimizing traffic between them. Next, I tried going to the Device Group Policy Definitions and changing the Remote-Anything policy to Passthru, but the connections are still being optimized. Finally, I tried using the GUI to reload the WAE's, but that did not actually Reload them :-(

Any ideas on how to turn WAAS optimization on and off for WAE's in inline mode? Thanks!

I have this problem too.
0 votes
Correct Answer by ropethic about 8 years 3 months ago

Under the inline interface configuration:

no inline vlan all

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
ropethic Thu, 08/14/2008 - 12:59

Under the inline interface configuration:

no inline vlan all

bbeal-spang Fri, 08/15/2008 - 04:47

Thanks! That did it. Can I ask what the point of the No Activate button in the CM GUI, besides shutting off reporting, but not shutting off optimization?

ropethic Fri, 08/15/2008 - 06:45

Good point. Activating the WAE with central manager only always for reporting and being able to send configuration changes to the WAEs as opposed to using CLI.

Understand, WAEs auto-discover each other when a TCP SYN packet is intercepted and optimization occurs between the WAEs. CMS registration allows for optimization reporting and Device / Device Group configuration.

Let me know if you need anything further

Rob

ropethic Thu, 08/14/2008 - 14:27

or

shutdown inline interface - Inline adapter has a mechanical fail to wire, so shutting down will bypass WAE

I recommend the no inline vlan all command on the inline interface configuration

Actions

This Discussion