Issue initiating Tunnel from IPSEC tunnel from 1841 router to ASA

Unanswered Question
Aug 14th, 2008
User Badges:

Hi,


I have configured a IPSEC site to site tunnel between Cisco 1841 Router and ASA 5510. (the configuration is the same as it is in the example in the cisco site except for the route-map utilisation).


I am experiencing a typical problem while initiating a tunnel from the lan behind Cisco 1841. Tunnel does not come up but when I initiate traffic from the lan behind ASA the tunnel comes up and normal traffic passes through.


Can anyone please help me resolve this issue.


Regards,

K.V.Krisshna

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Thu, 08/14/2008 - 19:52
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

can post the router config


singhsaju Mon, 08/18/2008 - 13:13
User Badges:
  • Silver, 250 points or more

Hi,

If you use Route map , does it resolve your issue?



Farrukh Haroon Mon, 08/18/2008 - 21:54
User Badges:
  • Red, 2250 points or more

Can you post debugs for Phase 1?


Regards


Farrukh

AGINetworkGroup Tue, 08/19/2008 - 09:21
User Badges:

Hi Saju,


Thank you for the reply.

I have tried using the Route-map even but it did not work out.


Regards,

K.V.Krisshna

singhsaju Tue, 08/19/2008 - 10:29
User Badges:
  • Silver, 250 points or more

Hello ,


Your config looks ok to me except that you are not using route-map , but you have checked it gives you same result.


Can you post config from ASA side?


Also you can refer follwoing link :

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a00805e8c80.shtml


If your configs are ok then you can consider opening cisco tac case and check if the IOS is not hitting any bugs etc.


HTH

Saju



AGINetworkGroup Thu, 08/21/2008 - 15:56
User Badges:

Thank you Saju,


The config seems to be ok with the eample config above. I guess i need to open a tac case with Cisco for further on this.


Regards,

K.V.Krisshna

Actions

This Discussion